Standard Survival Forums

2017-08-12T20:51:23+00:00

.

2017-08-12T21:06:10+00:00

I think that means you disabled chat in your game options , try to see if it''s off and turn it on.

2017-08-13T05:41:31+00:00

Thanks, Omar. I believe you are correct.

2017-08-15T01:21:40+00:00

It seems that you have chat on the "commands only" setting. Go to "chat settings" in the menu and toggle until it says "shown", then you should be fine. Unless you've already fixed it, of course.
Edited by Apollo 2017-08-15T01:22:02+00:00

2017-08-15T01:22:30+00:00

The mute wasn't an accident
You must login before you can post a reply